Jump to content

Photo

Long loading screens


  • Please log in to reply
2 replies to this topic

#1 Scrynalol

Scrynalol
  • Junkies
  • Blood Elfclass_name
  • EU-Drak'thul
  • Reckoning / Abrechnung
  • Posts: 2
  • Talents: Subtlety 0/1/2/1/1/0/0
  • 2v2: 1048
  • 3v3: 2075
  • RBG: 576

Posted 24 April 2017 - 07:49 PM

If anyone is still having the enormous loading screens, here is a fix: 
 
 
- Add these 2 lines to "config.wtf":
SET worldPreloadNonCritical "0"
SET timingMethod "2"
(the first is the tweak suggested by Blizz, essential for fast loading screens, the second increases frame rate, at least for me)
 
- In Battle.net settings, uncheck "Use browser hardware acceleration when available" in "General - Advanced settings" and uncheck "Enable streaming" in "Streaming".
 
- In WoW settings, change monitor setting from "Primary" to "Monitor 1", then set the general graphics level to 1 and tweak its sub-settings, while looking at frame rate too, till you are satisfied with the result; my personal advice is to prioritise "Ground clutter", which now I usually keep at 10. Makes Azeroth more lush and vibrant!


- worked for me...all credits goes to Goodberry @ Nazgrel. Link to the official post: 

https://us.battle.ne...e=180#post-3584 -

  • 3

#2 Hollowinside

Hollowinside
  • LocationZanarkand

Posted 24 April 2017 - 11:33 PM

It worked for me! Thank you so much!


  • 0
Because the random name generator might pump out Lortfanden, which sounds like a pretty generic fantasy Warrior name in English, until you realize it means "Shit Fuck" in Danish.

#3 Scrynalol

Scrynalol
  • Junkies
  • Blood Elfclass_name
  • EU-Drak'thul
  • Reckoning / Abrechnung
  • Posts: 2
  • Talents: Subtlety 0/1/2/1/1/0/0
  • 2v2: 1048
  • 3v3: 2075
  • RBG: 576

Posted 25 April 2017 - 06:18 PM

It worked for me! Thank you so much!

Glad it did! That was the whole point of me sharing it w others.


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<