Jump to content

Photo

Wow freezeing after Windows 10 install


  • Please log in to reply
No replies to this topic

#1 Fakalock

Fakalock
  • Junkies
  • Humanclass_name
  • EU-Outland
  • Misery
  • Posts: 240
  • Talents: Demonology 0/2/0/1/0/0/0
  • 2v2: 950
  • 3v3: 2205
  • RBG: 1686
  • LocationGuthenburg, Sweden

Posted 04 April 2016 - 07:13 PM

Hi!

Last wendsday (30/3-16) my computer installed windows 10 without my concent. Befor that i used Windows 8 (has been flawless for over two years) Sence that day I have had major problems with wow. The game eider freeze when im online or freeze on login. I can see my characters on the server that i was online on last time then the game just freeze. The freeze on logon is maby 99% of the time. I am then forced to press CTRL+Shift+Esc and exit wow that way. I have tryed with Diablo 3 and CS:GO aswell and those work flawlessly as far as i can tell.

Last night Nvidias tech support got it working for me. For one login. then the problem was back.

What have i done trying to fix this:
1. I have completly reinstalled windows 10 again via USB two times. I have done this twise after the update itself.

2. Used DDU to completly whipe my graphics drivers and reinstall them again. With the latest version maby 20-25 times. And the one that ppl recomended on various forums (version 362) 3 times.

3. Updated all Drivers for every single part of my computer 3-5 times each.

4. Contacted Blizzard Tech support and provided "MSInfo32" files. They came to the conclusion that it was failing due to Nvidia crashing.

This is what they wrote: "Several of your crashes are directly linked to NVCPLUI.exe and GFExperience.exe which are programs that belong to the Nvidia control panel and Nvidia GeForce Experience. If you provide your MSINFO file to their support they might be able to help you further."

5. Contacting Nvidia tech support and let them do the same clean sweeps of my graphics options and also trying various drivers for my card. They also went into the Nvidia control pannel and did the folowing:

Open NVIDIA control panel (Right click on desktop and click NVIDIA control panel) >
Go to Manage 3D settings under 3D settings > Select Program settings >
Select the app/game from the dropdown menu > if it is not listed in the dropdown menu
then click Add then select the respective .exe to the list > And now change these settings from Option 2.

• Power management mode - Prefer maximum performance
• Triple buffering - Off
• Threaded optimisation - ON
• Vertical Sync - off

After two days with them they came to the conclusion that it was something wrong with the game due to that they couldn't find anything and that it was only with wow this problem occured.

6. Uninstall Razer Synapse to see if that helped.

7. Uninstalled Geforce Experience to see if that helped.

Addons i use:
BattlegroundTargets
DigDebuffs
CooldownCount
GarrisonMissionManager
OmniBar
OmniCC
REFlex
Skada
TellMeWhen

Comp spec:
CPU: i7-4770k 3.50GHz
RAM: 16Gb
Graphics card: Nvidia Geforce 780 GTX
OS: Windows 10 Home

Only test left that i see it is to reinstall Windows 8 and see if everything would work then. Problem is tho, due to that i have done the complete reinstall of windows 10 the computer dosnt have the requiered files te reinstall windows 8.

Is there any1 out there that has had the same kind of problem and who has gotten it to work? Or some1 that know how i can get "the requiered files" for a reinstall of windows 8?

Kind regards, Fävi aka Fäka

Edited by Fakalock, 04 April 2016 - 07:14 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<