Jump to content

Photo

Psychic Scream / Shackle Undead Macro

Psychic Scream Shackle Undead Macro Modifier Mod: mod:ctrl Ctrl Ctrl modifier mouseover mouse

  • Please log in to reply
6 replies to this topic

#1 Klazyz

Klazyz
  • Members
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 31
  • Talents: Subtlety 1/2/2/1/1/0
  • RBG: 958
  • LocationSweden

Posted 02 May 2014 - 11:09 AM

Hey guys.

Why is this macro not working?

#showtooltip [nomod] Psychic Scream; [mod:shift] Psychic Scream; [mod:alt] Psychic Scream; [mod:ctrl] Shackle Undead
/cast [nomod] Psychic Scream; [mod:ctrl,@mouseover,harm] Shackle Undead; Shackle Undead


I can't manage to get the /cast function to work...

I want it to work like this: when I press F [nomod] I want it to Psychic Scream and that works just fine.
When I press CTRL+F I want it to Shackle Undead my mouseover, or my target if I don't have a mouseover. But this second function wont seem to work.

Any suggestions?

(Don't bother about the showtooltip, that's just my preference)

Here is a few other version that is also not working.

/cast [nomod]Psychic Scream;[mod:ctrl,@mouseover,harm][mod:ctrl,harm]Shackle Undead


/cast [nomod] Psychic Scream
/cast [mod:ctrl,@mouseover,harm] Shackle Undead; [mod:ctrl] Shackle Undead


/cast [nomod] Psychic Scream
/cast [mod:ctrl,@mouseover,harm] Shackle Undead; Shackle Undead


Tried so many alternatives until I now gave up and came for help here. Any tips, fix or feedback is appreciated.

Best wishes
  • 0
"Never in the field of human conflict, was so much owed, by so many, to so few" - Winston Churchill

#2 Klazyz

Klazyz
  • Members
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 31
  • Talents: Subtlety 1/2/2/1/1/0
  • RBG: 958
  • LocationSweden

Posted 02 May 2014 - 12:01 PM

Not even this is working:


/cast [nomod] Psychic Scream
/cast [mod:ctrl] Shackle Undead


  • 0
"Never in the field of human conflict, was so much owed, by so many, to so few" - Winston Churchill

#3 Klazyz

Klazyz
  • Members
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 31
  • Talents: Subtlety 1/2/2/1/1/0
  • RBG: 958
  • LocationSweden

Posted 02 May 2014 - 01:03 PM

Googled some more.. It's because I got CTRL as my "FOCUS" bind.
  • 0
"Never in the field of human conflict, was so much owed, by so many, to so few" - Winston Churchill

#4 Gubbi

Gubbi
  • Members
  • Posts: 11

Posted 06 May 2014 - 12:53 AM

Yeah, from the sounds of it you had the CTRL modifier bound to something else. Most of those showtooltip modifiers weren't needed either. This should work:

#showtooltip [mod:ctrl] Shackle Undead; Psychic Scream
/cast [mod:ctrl,@mouseover,harm][mod:ctrl,@target,harm][mod:ctrl] Shackle Undead
/cast [nomod][nomod] Psychic Scream

  • 0

#5 Klazyz

Klazyz
  • Members
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 31
  • Talents: Subtlety 1/2/2/1/1/0
  • RBG: 958
  • LocationSweden

Posted 06 May 2014 - 08:56 AM

Yeah, from the sounds of it you had the CTRL modifier bound to something else. Most of those showtooltip modifiers weren't needed either. This should work:

#showtooltip [mod:ctrl] Shackle Undead; Psychic Scream
/cast [mod:ctrl,@mouseover,harm][mod:ctrl,@target,harm][mod:ctrl] Shackle Undead
/cast [nomod][nomod] Psychic Scream


Thanks a lot man! Looks clean as f***!

Will this work even though I have CTRL set as my FOCUS-target bind in Interface -> Combat?

I'm in the Army so won't be able to check for a few weeks...
  • 0
"Never in the field of human conflict, was so much owed, by so many, to so few" - Winston Churchill

#6 Gubbi

Gubbi
  • Members
  • Posts: 11

Posted 07 May 2014 - 08:34 PM

No, unfortunately not.

I've just tried the macro on my priest in-game now and it works, but you'll have to either disable or change your focus modifier in the interface menu to another modifer or change the modifier in the macro to shift or alt.
  • 0

#7 Elusion

Elusion
  • Members
  • Undeadclass_name
  • US-Tichondrius
  • Bloodlust
  • Posts: 14
  • Talents: Affliction 0/2/2/2/2/0/.

Posted 13 May 2014 - 06:13 AM

Not even this is working:


/stopcasting
/cast [nomod:ctrl] Psychic Scream
/cast [@mouseover, mod:ctrl] Shackle Undead


honestly I wouldnt bind them together due to one being casted(thus if you spam this macro it will just stopcasting shackle undead, but if you dont have stopcasting on psychic scream...well...I dont recommend that.
  • 0





Also tagged with one or more of these keywords: Psychic Scream, Shackle Undead, Macro, Modifier, Mod:, mod:ctrl, Ctrl, Ctrl modifier, mouseover, mouse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<