Jump to content

Problems with Blizz Raid Frames + Ibo/Lorti Styles

lorti lorti ui frames raidframes problems bug ibo blizzard frames

  • Please log in to reply
No replies to this topic

#1 Shawtyy

Shawtyy
  • Members
  • Posts: 1

Posted 18 June 2013 - 11:07 AM

Hey Guys,

after hours of testing i' acutally really frustraided and hope you can help me with the following problem.

Yesterday i build a new UI (focused on pvp) and everything is working fine exept one thing:

If i invite and/or get invited by somebody to a GRP neither this Blizzard anchor on the left side (which opens the admin panel) nor the frames with the raid/grp opens.

So im actually in grp and can write in grou/raid chat but there're no frames. :/

Of course i've set up my different profiles (2s, 3s, 25 man, usw) and everything worked fine the day before with my old ui. i've nothing changed since than.
I've checked the "Use Raid-Style Party Frames" and set the "Auto-Activate" for my usage. (Yeah, i also checked Talent 1 + Talent 2 + PVE + PVP) so as i said everything worked fine and as intended with the blizz frames till the ui change.

The strange thing is:
If i joined a Group (and the frames are NOT shown) AND i go to "Interface -> Raid Frames" and uncheck and check the "Use Raid-Style Party Frames" Button, the Frames and the "Admin Panel" on the left side appear. O_o

BUT the next strange thing that happens:
If i than want to move my frames (by unlock in the admin Panel) the frames are not moveable.

This "border" you all know appears and i can move this f*cking border around but the frames are set in stone. :/

Futhermore if i leave the grp, my own frames is not disappearing as usual instead i see the hole time my own frame expect i do a /reload.
Normally my experience is that if i quit GRP, my own frame is also not longer shown.

After hours of testing (disable/enable each single addon and tested this shit) i figuered out that this problem is caused by "Lorti UI" which i downloaded under the following link through a recommendation of the famous Enh Shaman "Llipe" in one of his Youtube Comments.

http : // rghost . net / 4275912
(delete spaces)

I hope there's something i can change in a .lua file or something like that to fix?
Im a horrible beginner in this stuff so no chance to edit this of my own.

If i disable the "Lorti UI" everything is working fine.

So one solution could be to give a sh*t of the dark style but i think i want to figure it out.. Other guys out there are also playing with this styles or the hole Lorti UI and apparently they have no Problems because i found near nothing about that on Google, expecially in combination with "Lorti UI".


I really hope you guys get my problem, i'm not a native english as you certainly notice but i really tried my best to describe my problem.

Thank in advance for your time and help. :)
If you need further Information, please let me know.

Greetings




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<