Jump to content

  • Curse Sites
Help

Mouse sensitivity weird while frapsing

fraps mouse arenas

  • Please log in to reply
6 replies to this topic

#1 xadinhu

xadinhu
  • Junkies
  • Humanclass_name
  • US-Nemesis
  • Rampage
  • Posts: 49
  • Talents: Arms 0/1/2/1/1/0
  • RBG: 2098
  • LocationSão Paulo - Brazil

Posted 30 March 2013 - 10:15 AM

Hey guys.

Before getting started, here is my PC spec:

3770k, p8hz7, 8gb ddr 3, 2 HDs  ( 256 ssd and 2tb sata3 samsung ) , hd 6870



Everytime I turn on my FRAPS, i feel my mouse sensitivity weird. I played Counter-strike for years, so it just feels like i`m not using mousefix.

So I`m doing arenas, and I want to turn over my camera, it just keeps going way more then it should... and it fixes if I close fraps ( I dont even need to be recording ).

My computer works fine with it, and Bandicam I just can`t really get the same quality =/


Any toughts?


thanks

#2 FukkenZuzah

FukkenZuzah
  • Premium Junkies
  • Curse Premium
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 473
  • Talents: Balance 1/2/2/2/2/0
  • 2v2: 1698
  • 3v3: 2527
  • 5v5: 672
  • RBG: 1940

Posted 30 March 2013 - 10:37 AM

What mouse are you using?

Also I highly recommend switching to PlayClaw 3 or 4. PClaw 4 was free for a day a while back, but 3 should be on TPB (piratereverse.info), and it's a lot easier on your CPU, and a 1½ hour clip for me in PlayClaw is 50 gb, whereas it'd be something along the lines of 200 in Fraps.
[13:28:58] [W From] [85:Cowmôôflage]: i will always be knows as best feral on this realm
[13:28:58] [W From] [85:Cowmôôflage]: byz

#3 xadinhu

xadinhu
  • Junkies
  • Humanclass_name
  • US-Nemesis
  • Rampage
  • Posts: 49
  • Talents: Arms 0/1/2/1/1/0
  • RBG: 2098
  • LocationSão Paulo - Brazil

Posted 30 March 2013 - 04:57 PM

I`m using a ZOWIE EC1- EVO, I also have a DeathAdder and a Darkglider (Sharkoon )

I`m fraping on 60 fps, full quality on lossless... its usually good enough..

I didnt try changing any of the settings because the problem happens while fraps is just open as well, not only recording =/

#4 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 30 March 2013 - 05:33 PM

disable vsync and enable "Hardware Cursor" in System -> Advanced options
(maybe try "Reduce Input Lag" in the same options-panel)

see if this helps

Posted Image


#5 Saikx

Saikx
  • Junkies
  • Humanclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 910
  • Talents: Arcane 0/0/0/2/0/2
  • 2v2: 2137
  • 3v3: 2624
  • RBG: 2184

Posted 30 March 2013 - 06:23 PM

get bandicam, best recording program on the planet

Posted Image

Visit my stream: http://www.twitch.tv/saikx


#6 crazieh

crazieh
  • Junkies
  • Humanclass_name
  • EU-Sylvanas
  • Rampage / Saccage
  • Posts: 571
  • Talents: Shadow 1/1/0/1/2/1
  • 2v2: 2038
  • 3v3: 2593
  • RBG: 2173

Posted 30 March 2013 - 06:30 PM

View PostSaikx, on 30 March 2013 - 06:23 PM, said:

get bandicam, best recording program on the planet

I tried that, but it seems to make my recordings really "jumpy" idk how to explain it exactly, any idea about that? I used the same settings I use for fraps, which works perfectly for me, but bandicam has way smaller recording files so would be sweet if I can get it to work properly ^_^

#7 xadinhu

xadinhu
  • Junkies
  • Humanclass_name
  • US-Nemesis
  • Rampage
  • Posts: 49
  • Talents: Arms 0/1/2/1/1/0
  • RBG: 2098
  • LocationSão Paulo - Brazil

Posted 30 March 2013 - 10:47 PM

Both already enabled Drakakex =(.

Thanks tho.

So far, the camera just moves a lot faster when I`m frapsing... the mouse is fine, but the camera gets too fast.





Also tagged with one or more of these keywords: fraps, mouse, arenas

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<