Jump to content

  • Curse Sites
Help

Help no signal detected / new first built computer

New computer built no signal dectected

  • Please log in to reply
4 replies to this topic

#1 iloveburgers

iloveburgers
  • Members
  • Posts: 7

Posted 27 March 2013 - 02:25 AM

Mobo: asus p8z77-v le plus
Video card: gigabyte GeForce gtx660
Ram: 2x 4gb corsair  xms3 ddr3
Psu: 650w antec25
Case : antec 1100
CPU: i5-3750
Monitor: benq senseye led
Everything turns on....fans,mouse , keyboard , but the screen doesn't turn on and when I press the button it says no signal detected...

#2 bredstick

bredstick
  • Members
  • Posts: 26

Posted 27 March 2013 - 02:37 AM

sounds like a gpu problem to me or could possibly be the cabling

#3 Pharaun

Pharaun
  • LocationSeattle, WA

Posted 27 March 2013 - 03:03 AM

First:
  • Check and make sure the GPU is completely plugged in to the motherboard.
  • Make sure that you've attached the power from PSU -> GPU (660 should have just the one 6 pin).
  • Check and make sure that you've attached your monitor cable to the GPU and not to the motherboard.
  • Also verify that your monitor works on a different computer (hey, who knows)
If it still doesn't work:
  • Unplug everything GPU/mobo related, plug it back in (serious about this)
If it STILL doesn't work:
  • Unplug your GPU completely (take out the power, take it out of the pci-e slot, put it aside)
  • Since you have a z77 chipset mobo, you should be able to plug the monitor directly into the mobo
If it STILL STILL doesn't work:
  • Look into your mobo's beep / test codes (should be online or in the manual)

"Who, after all, is today speaking of the destruction of the Armenians?"

-Adolf Hitler, 1939

#4 iloveburgers

iloveburgers
  • Members
  • Posts: 7

Posted 27 March 2013 - 05:42 AM

thank you so much for the quick replies. the problem was the monitor wasnt connected to the gpu , but to the mobo instead so i just had to buy a new cable.

#5 Pharaun

Pharaun
  • LocationSeattle, WA

Posted 29 March 2013 - 12:08 AM

No problem, glad it was one of the easier ones :P
"Who, after all, is today speaking of the destruction of the Armenians?"

-Adolf Hitler, 1939





Also tagged with one or more of these keywords: New, computer, built, no, signal, dectected

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<