Jump to content

  • Curse Sites
Help

FPS drop when I target/Inspect/loot/combat.


  • Please log in to reply
6 replies to this topic

#1 DrinkBavaria

DrinkBavaria
  • Members
  • Orcclass_name
  • EU-Stormscale
  • Cyclone / Wirbelsturm
  • Posts: 2
  • Talents: Frost 2/0/1/0/0/2

Posted 12 March 2013 - 04:24 PM

Hey guys, read here all the time, never really post, but this is one on behalf of a friend of mine, he's been having problems recently so im  posting this from the wow forums here to see if any one can figure out the problem since I could not. Ive removed the logs he posted but if any1 wants to read them they can be found in the original post here -

eu.battle.net/wow/en/forum/topic/6893429991#new-post

Regards - Bake.

Hello everyone, This is the last solution I have before giving up. I've been struggling with this issue for a month now. My FPS drop from 150 to 13. still happens with Vsync. This issue happens when I target/focus/loot/inspect or in combat sometimes but rarely while idle.
I also noticed that when the FPS drop causing stutter in sound and pause in game that the CPu hit 0%
What I have tried:
Delete all addons, Move cache/WTF file to desktop.
reinstalled.
Formated the whole computer.
Updated everything including BIOS.
Changed the graphic card.
Tried Directx 9 and 11.
Tried every option in game or in the AMD control center.
downloaded some programs like throttlestop or RADEONPRO which helped a little tbh.
Tried overclocking but but couldn't do it well.
Changed the internet because i read somewhere in the forums that it could be an internet issue.
note: in League of legends I'm totally fine i have no issues there at all, In PTR it happens but much less than in retail even after the 5.2 patch.
Please help me because I want to get high in arena next season and with this issue i will not get anywhere :P
Sorry for the bad english and for people who say time for a new pc it is only 1year old :)
-----------------
System Information

#2 Theklap

Theklap
  • Members
  • Undeadclass_name
  • US-Illidan
  • Rampage
  • Posts: 3
  • Talents: Frost 0/2/1/2/0/2

Posted 12 March 2013 - 05:40 PM

If your ping is increasing as well with FPS it leans more to an internet problem, If its just FPS I would be looking more at the hardware side. Also what program(s) do you use to scan your computer with for viruses and when was the last scan?

#3 DrinkBavaria

DrinkBavaria
  • Members
  • Orcclass_name
  • EU-Stormscale
  • Cyclone / Wirbelsturm
  • Posts: 2
  • Talents: Frost 2/0/1/0/0/2

Posted 14 March 2013 - 03:00 PM

directly quoting my mate from skype


scanned with both kasperski and norton
: before and after format
: no luck
: about hardware i have no idea what to say in reply

#4 GodPoring

GodPoring
  • Members
  • Posts: 10

Posted 10 April 2013 - 02:54 PM

Reinstall ALL graphics drivers and internet drivers and hope for the best :x

#5 shunke

shunke
  • Junkies
  • Night Elfclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 289
  • Talents: Fury 1/1/0/2/1/0
  • 2v2: 1760
  • 3v3: 2095
  • RBG: 957

Posted 11 January 2014 - 12:00 PM

I have similar problem. Lets say im playing 2s against UH DK and Rdruid.

When I target UH DK my fps goes 6, when i target RDruid my fps goes 130.

and if I switch to UH DK its 6..

this is really annoying.. :S

#6 420blazeitlikeBalotelli

420blazeitlikeBalotelli
  • Members
  • Posts: 304

Posted 16 January 2014 - 08:08 AM

Its the hero class of course your pc should struggle to click him, it cant render how fucking awesome he is for picking the swag class.

#7 16dots

16dots
  • Members
  • Undeadclass_name
  • US-Kil'jaeden
  • Bloodlust
  • Posts: 306
  • Talents: Arms 1/1/2/0/1/0
  • 2v2: 1479
  • 3v3: 1119

Posted 05 February 2014 - 09:37 PM

View PostDrinkBavaria, on 14 March 2013 - 03:00 PM, said:

scanned with both kasperski and norton

If you have those 2 installed on the same computer, you have a problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<