Jump to content

  • Curse Sites
Help

Twitch streaming settings


  • Please log in to reply
4 replies to this topic

#1 Dagin

Dagin
  • Junkies
  • Humanclass_name
  • US-Lightninghoof
  • Shadowburn
  • Posts: 1508
  • Talents: Beast Mastery 1/0/0/2/1/0
  • RBG: 2049
  • LocationNew Orleans

Posted 25 February 2013 - 07:40 PM

Comp specs
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
   Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
   System Model: System Product Name
   BIOS: BIOS Date: 02/05/10 19:13:52 Ver: 08.00.10
  Processor: Intel® Core™ i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8174MB RAM
  Page File: 5988MB used, 10356MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
GTX 560 2g
Internet
Posted Image

Using Open Broadcaster.

First time streaming got it up and running but ping goes up to 300s after a bit? Any tips or helpful ideas for optimal settings to stream? Thanks

In open broadcaster under settings
Encoding is as followed.
quality balance set to 10
max bit rate and buffer size is 2500

Under video
custom 1920 1080
resolution downscale 1.5 1280x720
fps 30

broadcast settings
server is global load balancing service

Edited by Dagin, 25 February 2013 - 07:54 PM.

Signature removed
"Too Big"- Nerd Vexo
Sorry guys too big
Dale
http://www.youtube.c...h?v=m-gVxKrzb4g
Posted Image

#2 Saikx

Saikx
  • Junkies
  • Humanclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 910
  • Talents: Arcane 0/0/0/2/0/2
  • 2v2: 2137
  • 3v3: 2624
  • RBG: 2184

Posted 25 February 2013 - 08:00 PM

try to set the bitrate to 1500/1500, its more than enough for 720p. 2500 is just overkill, also check that you are really streaming 720p and not accidently 1080p

edit: if it gets blurry when moving a lot you can go up to 2000/2000, but in any way your connection should be able to handle 2500 when you really have 5mb up so its probably unstable or something..

Edited by Saikx, 25 February 2013 - 08:02 PM.

Posted Image

Visit my stream: http://www.twitch.tv/saikx


#3 andysc

andysc
  • Meepmop
  • Junkies
  • Orcclass_name
  • US-Destromath
  • Rampage
  • Posts: 408
  • Talents: ./././././.
  • RBG: 1753

Posted 25 February 2013 - 08:30 PM

upload not that good it usually only costs like 15-20 more per month for 10 up with most american ISPs

#4 Justwoo

Justwoo
  • Junkies
  • Undeadclass_name
  • US-Tichondrius
  • Bloodlust
  • Posts: 492
  • Talents: Discipline 2/2/1/1/2/2

Posted 25 February 2013 - 08:41 PM

u actually have the same exact pc specs as me and internet..

do you live at my house is there something i should know
Posted Image

#5 Dagin

Dagin
  • Junkies
  • Humanclass_name
  • US-Lightninghoof
  • Shadowburn
  • Posts: 1508
  • Talents: Beast Mastery 1/0/0/2/1/0
  • RBG: 2049
  • LocationNew Orleans

Posted 26 February 2013 - 05:22 AM

View PostSaikx, on 25 February 2013 - 08:00 PM, said:

try to set the bitrate to 1500/1500, its more than enough for 720p. 2500 is just overkill, also check that you are really streaming 720p and not accidently 1080p

edit: if it gets blurry when moving a lot you can go up to 2000/2000, but in any way your connection should be able to handle 2500 when you really have 5mb up so its probably unstable or something..

Seems to work I also popped out the chat box and exited out of my stream from the webpage. So all that combined seemed to do good. friend says its 720 also. So thanks.
Signature removed
"Too Big"- Nerd Vexo
Sorry guys too big
Dale
http://www.youtube.c...h?v=m-gVxKrzb4g
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<