Jump to content

Photo

Verizon Fios


  • Please log in to reply
4 replies to this topic

#1 Mostvp71

Mostvp71
  • Junkies
  • Draeneiclass_name
  • US-Bleeding Hollow
  • Ruin
  • Posts: 127
  • Talents: Arms 1/0/2/2/1/0/1
  • 2v2: 1488
  • 3v3: 2542
  • 5v5: 576
  • RBG: 1596

Posted 10 February 2013 - 07:15 PM

Anybody else been having difficulty connecting/playing WoW who has Verizon? I know I havent really been able to do much of anything but sit in shrine and talk in guild/general.

My latency has been through the roof, as of right now I'm using WFAST to play but I dont trust it enough to do arena with it.
  • 0

#2 bl00dlust

bl00dlust
  • Junkies
  • Posts: 654

Posted 11 February 2013 - 06:06 AM

i use it just fine
  • 0

#3 Deculture

Deculture
  • Members
  • Blood Elfclass_name
  • US-Mal'Ganis
  • Stormstrike
  • Posts: 28
  • Talents: Protection 2/0/2/1/0/0

Posted 11 February 2013 - 06:51 AM

Have been getting sporadic lag spikes for the past few days, usually during prime time (8pm~ EST). A quick scan of the WoW tech support & Verizon FIOS forums shows it to be a pretty widespread problem atm.
  • 0
Posted Image

#4 bl00dlust

bl00dlust
  • Junkies
  • Posts: 654

Posted 11 February 2013 - 06:56 AM

they always say any problem is wide spread, that way ppl are more willing to accept it and quit complaining about it
  • 0

#5 Mostvp71

Mostvp71
  • Junkies
  • Draeneiclass_name
  • US-Bleeding Hollow
  • Ruin
  • Posts: 127
  • Talents: Arms 1/0/2/2/1/0/1
  • 2v2: 1488
  • 3v3: 2542
  • 5v5: 576
  • RBG: 1596

Posted 11 February 2013 - 01:18 PM

Seems like its only effecting players on the east coast.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<