Jump to content


others talking in skype mutes or lowers me

  • Please log in to reply
1 reply to this topic

#1 zzyzzyzz

  • Junkies
  • Posts: 130

Posted 28 December 2012 - 02:26 AM

ive checked all the standard things like in control panel where it asks what windows is to do when other sounds are played
  • 0

#2 Pharaun

  • LocationSeattle, WA

Posted 29 December 2012 - 01:58 AM

Yea windows 7 has like fucking forty settings for automatic volume limiting (by forty I mean "3 or 4"). For each of your sound output devices, you have to go change some settings that automatically reduce volume on other programs when some main program is using it. You also have to check that setting that deals with "media" specific types of programs. Then there's a third one, but I forgot where it is.

You can see the awesome shittiness in action if you open up that little volume level thingy from the bottom right - you can expand to show volume levels on every single program you have running, and you'll be able to see the automatic lowering when skype kicks in.
  • 0
"Who, after all, is today speaking of the destruction of the Armenians?"

-Adolf Hitler, 1939

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users