Jump to content

Photo

wtf is wrong with gladius


  • Please log in to reply
3 replies to this topic

#1 Adversa

Adversa
  • Junkies
  • Orcclass_name
  • US-Burning Blade
  • Vindication
  • Posts: 2504
  • Talents: Restoration 0/2/0/1/0/0/.
  • 2v2: 1737
  • 3v3: 2315
  • 5v5: 2652
  • RBG: 768

Posted 08 December 2012 - 01:00 AM

im sure youve all had the problem where gladius isnt loading in game and it makes my fps shit for the first 2-3 minutes of a match

I uninstalled it and downloaded the new one which was updated yesterday and im still having that same problem, any fixes for it or should i just uninstall it for now?
  • 0

Posted Image


#2 Covlol

Covlol
  • Junkies
  • Humanclass_name
  • US-Sargeras
  • Shadowburn
  • Posts: 1748
  • Talents: Arms 0/0/1/0/0/2/0
  • 2v2: 2263
  • 3v3: 2361
  • RBG: 1831

Posted 08 December 2012 - 01:16 AM

/testgladius 1-5 when u login and u Will be fine.
  • 0
Posted Image
Lvl 1 Dk Legend Covlol

#3 Adversa

Adversa
  • Junkies
  • Orcclass_name
  • US-Burning Blade
  • Vindication
  • Posts: 2504
  • Talents: Restoration 0/2/0/1/0/0/.
  • 2v2: 1737
  • 3v3: 2315
  • 5v5: 2652
  • RBG: 768

Posted 08 December 2012 - 03:36 AM

/testgladius 1-5 when u login and u Will be fine.


yes i know about that but sometimes it doesnt load even though in my addons thing it says gladius is running and i get the fps drop
  • 0

Posted Image


#4 Covlol

Covlol
  • Junkies
  • Humanclass_name
  • US-Sargeras
  • Shadowburn
  • Posts: 1748
  • Talents: Arms 0/0/1/0/0/2/0
  • 2v2: 2263
  • 3v3: 2361
  • RBG: 1831

Posted 08 December 2012 - 04:08 AM

yes i know about that but sometimes it doesnt load even though in my addons thing it says gladius is running and i get the fps drop


If it doesn't load from the test when u first login then restart the game, that has always worked for me.
  • 0
Posted Image
Lvl 1 Dk Legend Covlol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<