Jump to content

  • Curse Sites
Help

"... has been blocked from an action only available to the Blizzard UI"


  • Please log in to reply
3 replies to this topic

#1 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 06 December 2012 - 10:07 AM

Is anyone else also getting this error over and over again when trying to que for random or specific BG?
Doesn't matter what addon i disable, each time the error pops up, it says that another addon is causing the problem... any help (instead of "try disabling all addons")?
(que for Tol Barad or PvE-things still work though..., just not BGs)

Posted Image

Edited by Draakex, 06 December 2012 - 10:08 AM.

Posted Image


#2 Thaya

Thaya
  • Moderators
  • Posts: 2289
  • LocationRussia

Posted 06 December 2012 - 10:16 AM

That error popup will blame whichever addon caused taint last, and pretty much anything that does anything to the default ui causes taint. If you absolutely can't figure out which addon is causing this (its probably something that interacts with the pvp frame), you'll have to keep disabling till you find it.
Default UI Scripts - Compilation & how-to

#3 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 06 December 2012 - 10:20 AM

thanks, at least you gave me the right direction with the pvp frame thing.
Seems that the new REFlex-Version is causing the errors :/

Posted Image


#4 AcidWeb

AcidWeb
  • Premium
  • Curse Premium
  • Taurenclass_name
  • EU-Karazhan
  • Vindication
  • Posts: 115
  • Talents: Elemental

Posted 06 December 2012 - 10:27 AM

Yep REFlex 0.9.8.1 is bugged. Taint was already fixed in 0.9.8.2.

Blizzard messed in 5.1 with PVP Frame to cripple BG queuing addons and I was hit by shrapnel :-D




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

<