Jump to content

  • Curse Sites
Help

Possible workaround for red-bars in CC?


  • Please log in to reply
6 replies to this topic

#1 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 28 November 2012 - 09:08 AM

So, i think i figured out, what causes the bars to become "red".

The interface-elements are called:

ActionButtonXCooldown (where X stands for the specific button-number)
or MultiBarBottomLeft(etc.)ButtonXCooldown (specific for each bar)
(and possibly
ActionButtonOverlay1 or MultiBarBottomLeftOverlay1, etc.)

The problem is, that the "Cooldown"-Element is also shown when your abilities are on a normal cooldown. So if you need the "spiral"-thingy that shows you your cooldown (if you don't have OmniCC or else), i think it isn't possible to fix that. Otherwise i would need someone who can script a loop that sets the alphas of every button to 0.

You could also try a:
ActionButtonOverlay1:SetAlpha(0);
in your script addon or just type
/run ActionButtonOverlay1:SetAlpha(0);
if the Overlay1 is responsible for the "red" - i'm not sure if that's it, it pops up randomly.

Didn't test it yet, but it could work.


Edit:
Nevermind... seems like it doesn't work... the cooldown-thingy can be removed, but not the color in the background :(

Edited by Draakex, 28 November 2012 - 09:30 AM.

Posted Image


#2 Loveformoney

Loveformoney
  • Junkies
  • Goblinclass_name
  • EU-Tarren Mill
  • Misery
  • Posts: 225
  • Talents: Discipline

Posted 28 November 2012 - 09:30 AM

Rep up for trying. :)

And there was a blue post saying the flashy bars when option is disabled is a bug.
Member of AJ Gentleman's Club- A fine gentleman!

#3 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 28 November 2012 - 09:33 AM

View PostLoveformoney, on 28 November 2012 - 09:30 AM, said:

And there was a blue post saying the flashy bars when option is disabled is a bug.
Yeah i know, but as you know Blizzard it could actually take "some" time for them to hotfix that...

Posted Image


#4 deprivelol

deprivelol

Posted 28 November 2012 - 09:38 AM

View PostDraakex, on 28 November 2012 - 09:33 AM, said:

Yeah i know, but as you know Blizzard it could actually take "some" time for them to hotfix that...

next patch!

Edited by deprivelol, 28 November 2012 - 09:38 AM.


#5 Friv0

Friv0
  • Junkies
  • Humanclass_name
  • EU-Outland
  • Misery
  • Posts: 7
  • Talents: Frost 0/0/0/2/1/2
  • 2v2: 2351
  • 3v3: 2855
  • RBG: 384

Posted 28 November 2012 - 10:13 AM

Interface --> Combat --> Uncheck " Loss of control Alerts"

#6 Draakex

Draakex
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 265
  • Talents: Holy 1/2/1/0/1/0
  • RBG: 1149
  • LocationGermany

Posted 28 November 2012 - 10:16 AM

View PostFriv0, on 28 November 2012 - 10:13 AM, said:

Interface --> Combat --> Uncheck " Loss of control Alerts"
doesn't work for some poeple

Posted Image


#7 Godx

Godx
  • Xlordzapple
  • Junkies
  • Undeadclass_name
  • US-Drak'Tharon
  • Emberstorm
  • Posts: 436
  • Talents: Subtlety 2/2/2/1/1/0

Posted 28 November 2012 - 10:58 AM

View PostFriv0, on 28 November 2012 - 10:13 AM, said:

Interface --> Combat --> Uncheck " Loss of control Alerts"

That stops the "ALERTS" in the middle of your screen, it does not stop the red bars.
Http://twitch.tv/LordZapple
Http://youtube.com/LordZapple
The God You Once Believed In, Only Better And More Perfect, Godx.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<