Jump to content

Gladius causeing major lag?


  • Please log in to reply
6 replies to this topic

#1 ctkk

ctkk
  • Members
  • Humanclass_name
  • US-Stormreaver
  • Rampage
  • Posts: 20
  • Talents:

Posted 21 October 2012 - 04:51 AM

Is anyone else getting insane addon lag from Gladius? Ive updated and everything. I cant fix the problem at all. Any suggestions?

#2 Psyko411

Psyko411
  • Junkies
  • Humanclass_name
  • EU-Kael'thas
  • Cataclysme / Cataclysm
  • Posts: 28
  • Talents: Protection 1/2/2/2/2/.
  • LocationParis, FR

Posted 14 November 2012 - 02:46 PM

NO lags from Gladius.

Try to disable all your addons except Gladius.
If there is still some lags, delete your cache folder. (WoW/Cache)
Dafuq is da Kokolitolithe !!?

#3 Natokni

Natokni
  • Junkies
  • Night Elfclass_name
  • US-Frostmourne
  • Bloodlust
  • Posts: 517
  • Talents: Restoration
  • LocationAustralia, Melbourne

Posted 14 November 2012 - 03:31 PM

Go down a version, the newest one is buggy as hell for me and downgrading fixed my issues.

#4 Saikx

Saikx
  • Junkies
  • Humanclass_name
  • EU-Ravencrest
  • Cyclone / Wirbelsturm
  • Posts: 922
  • Talents: Arcane 0/0/0/2/0/2
  • 2v2: 2137
  • 3v3: 2624
  • RBG: 2184

Posted 14 November 2012 - 05:08 PM

A client restart fixed it for me, also had lags ingame

Posted Image

Visit my stream: http://www.twitch.tv/saikx


#5 Unseenz

Unseenz
  • LocationSan Diego

Posted 14 November 2012 - 05:47 PM

I just started playing with gladius again this expansion and have definitely noticed this as well as had friends complain of the same problem, the frustrating part is that it will work perfectly fine 99% of the time and then randomly i will enter a game where gladius doesnt show up and im down to half a frame per second. Strange

#6 Covlol

Covlol
  • Junkies
  • Humanclass_name
  • US-Sargeras
  • Shadowburn
  • Posts: 1635
  • Talents: Fury 0/1/1/0/2/2
  • 2v2: 1924
  • 3v3: 2468
  • 5v5: 2282
  • RBG: 1787

Posted 14 November 2012 - 05:52 PM

View PostUnseenz, on 14 November 2012 - 05:47 PM, said:

I just started playing with gladius again this expansion and have definitely noticed this as well as had friends complain of the same problem, the frustrating part is that it will work perfectly fine 99% of the time and then randomly i will enter a game where gladius doesnt show up and im down to half a frame per second. Strange

^this exactly^
Posted Image
Posted Image
Posted Image
Lvl 1 Dk Legend Covlol

#7 Remade

Remade
  • Junkies
  • Undeadclass_name
  • US-Tichondrius
  • Bloodlust
  • Posts: 107
  • Talents: Frost 1/0/0/2/1/2/.
  • 2v2: 1440
  • RBG: 576

Posted 22 November 2012 - 12:17 AM

View PostUnseenz, on 14 November 2012 - 05:47 PM, said:

I just started playing with gladius again this expansion and have definitely noticed this as well as had friends complain of the same problem, the frustrating part is that it will work perfectly fine 99% of the time and then randomly i will enter a game where gladius doesnt show up and im down to half a frame per second. Strange

Yeah I have had this problem the first game I play after I log in. The only way around it I have found it to do the following.

/gladius test
/gladius hide

After this I don't have problems, if I do it on login before entering an arena it seems to not have a problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<