Jump to content

cant click links.


  • Please log in to reply
15 replies to this topic

#1 Djekaylol

Djekaylol
  • Members
  • Undeadclass_name
  • EU-Stormscale
  • Cyclone / Wirbelsturm
  • Posts: 86
  • Talents: Discipline 2/0/0/1/1/1
  • RBG: 959
  • LocationSWEDEN

Posted 08 April 2012 - 11:27 PM

Yo, so I cant click any links on the site, like the links to the posts and stuff, this is only on arenajunkies aswell, It works if im using internet explorer, but not google chrome or firefox. dafuq? can someone help, i've been googleing like a mad man and tried several things but none have worked.
"We lost because we didnt win" - Ronaldo(The real one)

#2 Hypez28

Hypez28
  • Members
  • Humanclass_name
  • US-Darkspear
  • Cyclone
  • Posts: 1
  • Talents: ./././././.
  • RBG: 192

Posted 08 April 2012 - 11:47 PM

im having same problem using google chrome also
thx in advance for tips

#3 toheja88

toheja88
  • Junkies
  • Undeadclass_name
  • EU-Kor'gall
  • Cruelty / Crueldad
  • Posts: 161
  • Talents: Subtlety

Posted 09 April 2012 - 12:14 AM

same problem, chrome here aswell

#4 Starcookie

Starcookie
  • Premium Junkies
  • Curse Premium
  • Humanclass_name
  • EU-Naxxramas
  • Sturmangriff / Charge
  • Posts: 2558
  • Talents: Discipline

Posted 09 April 2012 - 12:22 AM

I would assume it's related to a newly release Chrome update in that case.

Even if not, given it's Easter, you probably won't get a reply from an Admin (unless our resident Google guru is around) until mid-way through this week.

Just use Firefox/Internet Explorer for now.

#5 Djekaylol

Djekaylol
  • Members
  • Undeadclass_name
  • EU-Stormscale
  • Cyclone / Wirbelsturm
  • Posts: 86
  • Talents: Discipline 2/0/0/1/1/1
  • RBG: 959
  • LocationSWEDEN

Posted 09 April 2012 - 12:34 AM

but im using firefox mainly :D:D
"We lost because we didnt win" - Ronaldo(The real one)

#6 Cutebaby

Cutebaby
  • Junkies
  • Goblinclass_name
  • EU-Daggerspine
  • Cataclysme / Cataclysm
  • Posts: 217
  • Talents: Affliction

Posted 09 April 2012 - 01:39 AM

Got the same problem in Firefox here. Version 3.6.28

#7 Pentox

Pentox
  • Members
  • Undeadclass_name
  • US-Burning Blade
  • Vindication
  • Posts: 22
  • Talents: Discipline
  • RBG: 1462

Posted 09 April 2012 - 01:53 AM

Same Problem, But only on the main page, and no problems with any other site. Firefox.

#8 Pharaun

Pharaun
  • LocationSeattle, WA

Posted 09 April 2012 - 07:41 AM

OP, do you have js disabled at all?

I can't really recreate this problem, chrome 18.0.1025.151, opera 11.62.

What exact steps do you take to see this happen?  (give links if possible)
"Who, after all, is today speaking of the destruction of the Armenians?"

-Adolf Hitler, 1939

#9 Coztume

Coztume
  • Junkies
  • Humanclass_name
  • EU-Frostmane
  • Misery
  • Posts: 1
  • Talents: Windwalker 1/0/1/2/2/1
  • RBG: 768
  • LocationSweden

Posted 09 April 2012 - 02:19 PM

I have the same problem, since yesterday. Using Firefox

#10 mukuld50

mukuld50
  • Junkies
  • Dwarfclass_name
  • US-Magtheridon
  • Ruin
  • Posts: 720
  • Talents: Elemental ./././././.
  • RBG: 2666

Posted 10 April 2012 - 02:21 AM

Same problem, Firefox 11, Java Scripts are not disabled.

#11 Shadowtwist

Shadowtwist
  • LocationRiyadh, Saudi Arabia

Posted 10 April 2012 - 04:18 PM

Same issue using Safari
Posted Image

#12 hertzuk

hertzuk
  • Junkies
  • Humanclass_name
  • EU-Outland
  • Misery
  • Posts: 1507
  • Talents: Affliction
  • RBG: 2615
  • LocationUK

Posted 10 April 2012 - 11:53 PM

Same problem. I can click on forum/videos etc along the top of the page, and once on the list of forums can click to sub forums and threads, but no link on the front page works for me (recent topics, anything in the main body).

Posted Image


#13 summlan

summlan
  • Members
  • Taurenclass_name
  • EU-Stormscale
  • Cyclone / Wirbelsturm
  • Posts: 472
  • Talents: Feral Combat

Posted 11 April 2012 - 11:35 AM

If you mark the mainpage, everything works fine until you get to the "season 11" "NAO invitational" etc buttons below the first add. Meaning it will mark text, buttons, links etc in the correct way until then. after that it will mark the remaining part of the mainpage as one single object.

You cant mark text in the news or links or anything its just one big object. Hope that helps

#14 Creamo

Creamo
  • Junkies
  • Night Elfclass_name
  • US-Frostmane
  • Reckoning
  • Posts: 947
  • Talents: Balance 1/0/2/2/2/2/0
  • 2v2: 1648
  • RBG: 576

Posted 11 April 2012 - 08:30 PM

Same problem for almost a week now, using Firefox. Nothing has changed on my end.

View Postjaimex, on 25 November 2014 - 05:12 PM, said:

I don't even fotm

#15 Cutebaby

Cutebaby
  • Junkies
  • Goblinclass_name
  • EU-Daggerspine
  • Cataclysme / Cataclysm
  • Posts: 217
  • Talents: Affliction

Posted 02 May 2012 - 12:00 PM

If anyone is still experiencing this issue that none of the developers here at AJ seems to care to fix, here is how to fix it (For Windows 7/Vista/XP etc. For other OS the hosts file will be located elsewhere);

Open: C:\Windows\System32\drivers\etc\hosts in notepad
Type " 127.0.0.1 adserver.adtechus.com " at the end of the file.

Now you will be unable to load any of the shitty content from this address, and arenajunkies will work perfectly  B)

Edited by Cutebaby, 02 May 2012 - 12:28 PM.


#16 riccod

riccod
  • Junkies
  • Undeadclass_name
  • EU-Blackrock
  • Glutsturm / Emberstorm
  • Posts: 218
  • Talents: Subtlety 1/2/2/1/0/1
  • 2v2: 1788

Posted 02 May 2012 - 06:26 PM

View PostCutebaby, on 02 May 2012 - 12:00 PM, said:

If anyone is still experiencing this issue that none of the developers here at AJ seems to care to fix, here is how to fix it (For Windows 7/Vista/XP etc. For other OS the hosts file will be located elsewhere);

Open: C:\Windows\System32\drivers\etc\hosts in notepad
Type " 127.0.0.1 adserver.adtechus.com " at the end of the file.

Now you will be unable to load any of the shitty content from this address, and arenajunkies will work perfectly  B)

Best post since 2012. Gonna rep




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<