Jump to content

Skype playing with my ingame sounds


  • Please log in to reply
5 replies to this topic

#1 Worgenfreeman

Worgenfreeman
  • Members
  • Posts: 89

Posted 07 February 2011 - 05:44 PM

Hello

Topic says it all, whenever i go skype it randomly lowers sound in my game, making it like really hard to hear etc.

Can i fix it somehow?

#2 ariandra

ariandra

Posted 07 February 2011 - 05:52 PM

If you are using windows7 you can right click your speaker thing and go to sounds go the communications tab and check do nothing when windows detects communication activity.

#3 Freecloud

Freecloud
  • Members
  • Night Elfclass_name
  • US-Korgath
  • Vengeance
  • Posts: 41
  • Talents: Restoration

Posted 07 February 2011 - 06:15 PM

There is a setting in windows sound options that lowers your system sound 60%/80% etc if you are using a "communication" program. Check and see if it's selected.

#4 Vondeath

Vondeath
  • Members
  • Humanclass_name
  • US-Sargeras
  • Shadowburn
  • Posts: 203
  • Talents: Subtlety 1/0/0/0/0/0/.

Posted 07 February 2011 - 06:18 PM

Control Panel > Sound > Communications > When windows detects communications activity > Do nothing

It is a pretty annoying thing that should be disabled by default.

#5 sayber

sayber
  • Members
  • Orcclass_name
  • US-Andorhal
  • Stormstrike
  • Posts: 113
  • Talents: Affliction

Posted 07 February 2011 - 06:55 PM

Omg, I love you so much. I had this same problem and I found it so annoying. I thought it was Skype only cause it didn't happen with Vent during rbgs.

I messed the shit up with volume configuration. I had to lower skype volume, increase speaker volume, and then try out if my friends were getting any feedback or shit like that.

FINALLY PROBLEM FIXED!

#6 Pouncedd

Pouncedd
  • Junkies
  • Blood Elfclass_name
  • US-Mal'Ganis
  • Stormstrike
  • Posts: 1197
  • Talents: Survival 0/1/2/2/0/0/0
  • 3v3: 2315
  • RBG: 1333
  • LocationOhio

Posted 08 February 2011 - 02:20 PM

This happens with my TS3 and I changed the settings to do nothing though it still does it. Anyone know if there is a default setting in TS3 that does this?
Twitch.tv/pounced for my stream




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<