Jump to content

  • Curse Sites
Help

"Finished, Verify Me" Button - FIXED


  • Please log in to reply
117 replies to this topic

#101 scoobasteve

scoobasteve
  • Members
  • Orcclass_name
  • EU-Twisting Nether
  • Rampage / Saccage
  • Posts: 20
  • Talents: Protection
  • LocationGlasgow

Posted 19 September 2011 - 02:39 PM

-21940719 minutes left to verify this character!
Please wait while your character is populated from the Battle.net Armory! This should only take a couple minutes.


:blink:
brb rerolling mage

#102 Deprez

Deprez
  • Members
  • Humanclass_name
  • EU-Sylvanas
  • Rampage / Saccage
  • Posts: 9
  • Talents: Frost 0/2/0/2/2/.
  • RBG: 2405
  • LocationNorway

Posted 19 September 2011 - 06:57 PM

What is going on with this? I thought it was fixed.

Would be sweet if anyone would uppdate this post, so let us know what going on :)



Seems its fixed now (for me alteast)

Edited by Deprez, 19 September 2011 - 10:15 PM.

Im dying, fucking save me bro

#103 Raystachexo

Raystachexo
  • Junkies
  • Humanclass_name
  • US-Darkspear
  • Cyclone
  • Posts: 36
  • Talents: Discipline

Posted 29 October 2011 - 07:21 PM

I've tried for a week 5 different items, has not helped ):

#104 Hordecrusher

Hordecrusher

Posted 29 October 2011 - 10:06 PM

All you have to do is remove the item that it says, then just wait a bit for the armoury to update then you click Verify then, your done, And I just joined yesterday.

#105 MajorThor

MajorThor
  • Members
  • Posts: 3

Posted 24 December 2011 - 03:01 AM

Not working for me. :-( I even switched to my offspecs and with completely different gearsets and it's still not working.

Hail Thor-show thy might. Let thunder roar and lightning strike!
Hurl thy hammer into the fray. And let thine enemies know fear this day!
VICTORY, OR VALHALLA!!!


#106 MajorThor

MajorThor
  • Members
  • Posts: 3

Posted 25 December 2011 - 06:05 AM

Still broken.

Hail Thor-show thy might. Let thunder roar and lightning strike!
Hurl thy hammer into the fray. And let thine enemies know fear this day!
VICTORY, OR VALHALLA!!!


#107 Itsprimetime

Itsprimetime
  • Members
  • Posts: 2

Posted 25 December 2011 - 04:31 PM

Please wait while your character is populated from the Battle.net Armory! This should only take a couple minutes.

"it doesnt work! help pls"

#108 Starcookie

Starcookie
  • Premium Junkies
  • Curse Premium
  • Humanclass_name
  • EU-Naxxramas
  • Sturmangriff / Charge
  • Posts: 2558
  • Talents: Discipline

Posted 21 January 2012 - 02:54 PM

These issues should be resolved.

#109 Zqae

Zqae
  • Junkies
  • Blood Elfclass_name
  • EU-Garona
  • Embuscade / Hinterhalt
  • Posts: 14
  • Talents: Retribution 2/1/0/2/1/.

Posted 29 January 2012 - 01:16 PM

Still not working for me.
I'm trying to add a new char, it says to me :

Please wait while your character is populated from the Battle.net Armory! This should only take a couple minutes.
-563 minutes left to verify this character!

But it doesnt ask me to take any piece of my gear off =/

#110 Smellybolt

Smellybolt
  • Members
  • Undeadclass_name
  • EU-Garona
  • Embuscade / Hinterhalt
  • Posts: 1
  • Talents: Destruction
  • RBG: 2272

Posted 29 January 2012 - 01:27 PM

The same for me.

"-447 minutes left to verify this character!
Please wait while your character is populated from the Battle.net Armory! This should only take a couple minutes."

It doesn't ask me to switch any piece of my gear :<

#111 Festralq

Festralq
  • Members
  • Orcclass_name
  • EU-Talnivarr
  • Reckoning / Abrechnung
  • Posts: 2
  • Talents: Elemental

Posted 29 January 2012 - 04:20 PM

I too can confirm that the verification system is not working for me either.

#112 Ayrasaurus

Ayrasaurus
  • Junkies
  • Gnomeclass_name
  • EU-Outland
  • Misery
  • Posts: 3725
  • Talents: Arms 1/1/2/1/1/0
  • RBG: 2379
  • LocationYorkshire mates

Posted 09 February 2012 - 05:06 AM

Hey need access it shows my helmet but doesnt give access thanks!



Posted Image


emotional

Posted Image

Thaya Ayra Omegatfwnogfboys2k15


#113 Yolena

Yolena
  • Members
  • Humanclass_name
  • EU-Sylvanas
  • Rampage / Saccage
  • Posts: 25
  • Talents: Unholy

Posted 23 February 2012 - 05:28 PM

hi,somehow it doesnt show my s9 icon. thx in advance.

#114 hellizzy

hellizzy
  • Members
  • Posts: 4

Posted 03 March 2012 - 09:28 PM

is there a way to force an armory update? ive been offline for like 30 minutes and still no refresh...

#115 Yolena

Yolena
  • Members
  • Humanclass_name
  • EU-Sylvanas
  • Rampage / Saccage
  • Posts: 25
  • Talents: Unholy

Posted 10 March 2012 - 10:20 AM

hey,i just recently added one of my old chars,is there a way to get s2 title to show?

#116 recoveroldaccount

recoveroldaccount
  • Members
  • Posts: 2

Posted 01 June 2012 - 11:31 PM

i have been trying to recover my old account as i dont have access to the old email i registered with almost 5 years ago, ive sent pms to rapture and its been weeks and no answer any suggestions on how to recover my old AJ account? i still have access to the character resgistered with the account

#117 madred1112

madred1112
  • Members
  • Posts: 10
  • Locationgermany

Posted 25 June 2012 - 11:35 AM

i cant add my stream since 4 weeks!

#118 Izirak

Izirak
  • Junkies
  • Night Elfclass_name
  • US-Kel'Thuzad
  • Nightfall
  • Posts: 406
  • Talents: Feral 2/0/2/1/2/0
  • RBG: 2106
  • LocationGA

Posted 13 March 2013 - 03:42 AM

Hello! I recently moved my alt druid back to my main server and updated my AJ profile. I had another druid of the same name (Karizikat) that had rank 1 s9 on that same server. After updating my main to this druid it deleted my rank 1 title (s9). Is there any way to get the red crown back on my profile? I made that character (s9 druid) my alt, but it doesn't work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<