Jump to content

Photo

*NEW MOD* Plate Buffs


  • Please log in to reply
70 replies to this topic

#61 Devastazia

Devastazia
  • Junkies
  • Trollclass_name
  • US-Area 52
  • Retaliation
  • Posts: 49
  • Talents: Shadow 0/1/1/1/0/0/0
  • 2v2: 1310
  • 3v3: 2150
  • LocationQuebec, Can

Posted 17 December 2010 - 02:03 PM

Positive I do have LUA errors enabled, and I get no errors. The addon is working fine but something makes it lag.... and I'm clearly not the only one. Look at the forums on curse or here.
  • 0

#62 chewychewbacca

chewychewbacca

Posted 19 December 2010 - 09:45 AM

This addon is making me very laggy / choppy in arena. When I disable it it is gone. Hopefully this can be fixed. Anyone else have this problem?
  • 0

#63 yourmomrofl

yourmomrofl
  • Members
  • Trollclass_name
  • EU-Vashj
  • Rampage / Saccage
  • Posts: 3,071
  • Talents: Blood

Posted 19 December 2010 - 10:56 AM

The lag isn't happening for me, maybe i don't notice since i rarely have over 10 fps anyways even with all addons off
  • 0

Alright, so I've started experimenting with alcohol (only 20 so I can't go out to bars yet) and last weekend my brother and I were chillin out, watching netflix, and I started drinking at around 10 in the morning. I get tipsy and keep around that level till about 6 PM, then after the buzz wore off I felt like shit. It wasn't necisarily a headache, the best I can describe it is how you feel when you are really fucking tired but not sleepy. Anyway I tried to get feeling better by drinking water but I didn't feel any better until I woke up the next morning.


#64 Devastazia

Devastazia
  • Junkies
  • Trollclass_name
  • US-Area 52
  • Retaliation
  • Posts: 49
  • Talents: Shadow 0/1/1/1/0/0/0
  • 2v2: 1310
  • 3v3: 2150
  • LocationQuebec, Can

Posted 19 December 2010 - 03:46 PM

This addon is making me very laggy / choppy in arena. When I disable it it is gone. Hopefully this can be fixed. Anyone else have this problem?


I have the same problem.
  • 0

#65 invrt

invrt
  • Members
  • Posts: 32

Posted 19 December 2010 - 10:21 PM

unplayable in dungeons, occasional stutters in arena

its a shame really, because this is a really nice addon
  • 0

#66 Devastazia

Devastazia
  • Junkies
  • Trollclass_name
  • US-Area 52
  • Retaliation
  • Posts: 49
  • Talents: Shadow 0/1/1/1/0/0/0
  • 2v2: 1310
  • 3v3: 2150
  • LocationQuebec, Can

Posted 20 December 2010 - 02:02 PM

I tried it on my laptop and I have no lag. If we compare my laptop to my desktop, I have 1k more memory so 4k total on laptop and 3k on desktop. The video card is a bit better on my desktop...

I'll go on and buy more memory tonight.
  • 0

#67 Pharaun

Pharaun
  • LocationSeattle, WA

Posted 20 December 2010 - 10:04 PM

I tried it on my laptop and I have no lag. If we compare my laptop to my desktop, I have 1k more memory so 4k total on laptop and 3k on desktop. The video card is a bit better on my desktop...

I'll go on and buy more memory tonight.


Unless you're running a LOT of extra programs, or have a much older memory standard on your desktop, it's likely not your RAM. If it is the latter of those, then more RAM isn't even really gonna help much...
  • 0
"Who, after all, is today speaking of the destruction of the Armenians?"

-Adolf Hitler, 1939

#68 Mohhe

Mohhe
  • Members
  • Orcclass_name
  • EU-Shattered Halls
  • Vindication
  • Posts: 5
  • Talents: Affliction

Posted 23 December 2010 - 11:09 AM

This addon used to lag for me also, but I found a solution, which works for me atleast. The thing you have to do is:

Go to PlateBuff's options and disable/uncheck two things.

Write /pb into chat.

DISABLE / UNCHECK
Default spells -> "Show cooldown overlay"
Rows -> "Shrink Bar"

After that it works like a charm for me, with zero lag.

First I tried to uncheck more options, but narrowed them for these two. So if disabling those two won't work for you try to disable others also.

Before I unchecked "Shrink Bar" and "Show cooldown overlay", I deleted PlateBuff's WTF files. You could try this also before unchecking them. Not sure if deleting WTF files helped anything, but you could do this just in case. They can be found in SavedVariables folder.

Almost abandoned this great addon because of this insane lag, but now I'm back using it again :) Hopefully this method will help others also.
  • 0

#69 Malysqt

Malysqt
  • Junkies
  • Undeadclass_name
  • US-Emerald Dream
  • Shadowburn
  • Posts: 442
  • Talents: Affliction 0/1/0/0/0/0
  • 2v2: 1814
  • 3v3: 2239
  • 5v5: 2249
  • RBG: 1835

Posted 23 December 2010 - 03:38 PM

Doesnt work with tidyplates anymore.
  • 0

#70 chewychewbacca

chewychewbacca

Posted 28 December 2010 - 12:54 PM

This addon used to lag for me also, but I found a solution, which works for me atleast. The thing you have to do is:

Go to PlateBuff's options and disable/uncheck two things.

Write /pb into chat.

DISABLE / UNCHECK
Default spells -> "Show cooldown overlay"
Rows -> "Shrink Bar"

After that it works like a charm for me, with zero lag.

First I tried to uncheck more options, but narrowed them for these two. So if disabling those two won't work for you try to disable others also.

Before I unchecked "Shrink Bar" and "Show cooldown overlay", I deleted PlateBuff's WTF files. You could try this also before unchecking them. Not sure if deleting WTF files helped anything, but you could do this just in case. They can be found in SavedVariables folder.

Almost abandoned this great addon because of this insane lag, but now I'm back using it again :) Hopefully this method will help others also.


This seems to work well for me so far. Thanks.
  • 0

#71 Ravehole

Ravehole
  • Members
  • Orcclass_name
  • EU-Frostwhisper
  • Rampage / Saccage
  • Posts: 45
  • Talents: Fury 1/2/1/2/1/.

Posted 28 December 2010 - 10:11 PM

looks sweet, going to try it out
  • 0
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<