Jump to content

Can't log in with Chrome


  • Please log in to reply
11 replies to this topic

#1 Spiders

Spiders
  • Members
  • Taurenclass_name
  • US-Black Dragonflight
  • Stormstrike
  • Posts: 1285
  • Talents:

Posted 09 January 2010 - 01:46 AM

I can't seem to log in anymore when using Google Chrome, just redirects me to Forums index page. Has worked fine until now and it just stopped working :(

#2 Coolcats

Coolcats
  • Members
  • Orcclass_name
  • EU-Al'Akir
  • Blackout
  • Posts: 17
  • Talents:

Posted 09 January 2010 - 02:01 AM

oh WOW

I havn't posted since months because of this bug, i thought i posted something bad and got banned for it since i couldn't log in. I started using Chrome about 3 months ago and lurked AJ almost daily, even tried loggin in once a week on chrome but it did not work..

Wonder how many people have the same problem but did not realize this until now lol.

#3 Craton

Craton
  • Members
  • Undeadclass_name
  • US-Hyjal
  • Whirlwind
  • Posts: 5298
  • Talents:

Posted 09 January 2010 - 03:45 AM

Works 100% for me

4.0.249.43 (it's the beta)
화이팅

#4 16dots

16dots
  • Members
  • Undeadclass_name
  • US-Kil'jaeden
  • Bloodlust
  • Posts: 306
  • Talents: Arms 1/1/2/0/1/1/.
  • 2v2: 1149
  • 3v3: 1657
  • RBG: 384

Posted 09 January 2010 - 04:23 AM

Works 100% for me

also using 4.0.249.43

#5 Rapture

Rapture
  • Administrators
  • Curse Premium
  • Posts: 6710

Posted 09 January 2010 - 04:42 AM

Using: 3.0.195.38 and it works just fine for me.

Not sure what the issue could be other than an old version or some settings that might have been toggled?

#6 Spiders

Spiders
  • Members
  • Taurenclass_name
  • US-Black Dragonflight
  • Stormstrike
  • Posts: 1285
  • Talents:

Posted 09 January 2010 - 07:22 PM

Working fine now, I didn't change anything.

#7 Craton

Craton
  • Members
  • Undeadclass_name
  • US-Hyjal
  • Whirlwind
  • Posts: 5298
  • Talents:

Posted 14 January 2010 - 04:37 PM

sounds like temp files causing problems
화이팅

#8 Tubsie

Tubsie
  • Members
  • Blood Elfclass_name
  • EU-Khadgar
  • Reckoning / Abrechnung
  • Posts: 40
  • Talents: Holy

Posted 14 January 2010 - 04:48 PM

yep fine for me too dont you love chrome its so good compared too Ie and firefox

#9 Craton

Craton
  • Members
  • Undeadclass_name
  • US-Hyjal
  • Whirlwind
  • Posts: 5298
  • Talents:

Posted 14 January 2010 - 06:25 PM

lacks many of firefox's addons

just has superior jscript control and tab splitting/joining going for it if you have windows 7
화이팅

#10 Bloodriot

Bloodriot
  • Members
  • Posts: 10409

Posted 16 January 2010 - 12:03 AM

probs of no use to anyone but I used to be unable to log in due to using the IP adress of the site (i think) rather than arenajunkies.com and I couldnt stay logged in for more than one post. So make sure you are using arenajunkies.com and not w/e the IP is.
Posted Image

#11 Craton

Craton
  • Members
  • Undeadclass_name
  • US-Hyjal
  • Whirlwind
  • Posts: 5298
  • Talents:

Posted 16 January 2010 - 08:14 PM

that's normal
화이팅

#12 Justdiespawn

Justdiespawn
  • Members
  • Orcclass_name
  • EU-Kilrogg
  • Misery
  • Posts: 70
  • Talents: Affliction 1/1/0/././.

Posted 18 January 2010 - 09:25 PM

I've got Chrome installed on my laptop, and I have no authentication problems. Chrome 4.0.249.64 (windows beta version)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

<